× We encourage everyone to subscribe to this category to receive important news about new releases, etc. by email

Free SSL encryption for custom domains is here!

1 year 3 days ago - 1 year 3 days ago #18245 by giftswp
Ok, I try... I went to Domain settings I saw the status as OK, then I click in a tab that read SSL, at that point it give me a red notice saying that it was a wrong server or something like that, then it gives me an option to Revalidate, I did try to Revalidate but it keeps giving me "incorrect server" error, What I do now to fix it?


Ruben
The one that does not ask, does not learn
Attachments:

Please Log in or Create an account to join the conversation.

1 year 3 days ago #18246 by ccruz
Hey Ruben,

Looks like your custom domain isn't currently pointing to DecoNetwork servers. In order to use the SSL feature, you'll need to edit the DNS record in your domain provider and point it to our primary IP: 66.135.58.20.

-Cris

Please Log in or Create an account to join the conversation.

1 year 3 days ago #18247 by giftswp
Hey Cris,

How this happened? it was set correctly for a long time now, I have not made any changes to this.

Ruben
The one that does not ask, does not learn

Please Log in or Create an account to join the conversation.

1 year 3 days ago - 1 year 3 days ago #18248 by giftswp
My DNS record is set correctly, I just checked.


Ruben
The one that does not ask, does not learn
Attachments:

Please Log in or Create an account to join the conversation.

1 year 2 days ago #18251 by giftswp
Ok, my problem is resolved... (by me :) ) So, the problem was that my DNS manager is Cloudflare and it appears that having it enable to go thru their Cloudflare system was masking? the DNS, I disabled it, and... voila, is working now, is nice to see your domain with the secure protocol "https"

Ruben
The one that does not ask, does not learn

Please Log in or Create an account to join the conversation.

1 year 2 days ago #18252 by ccruz
Very cool indeed!

Please Log in or Create an account to join the conversation.

1 year 2 days ago #18253 by giftswp
Oh yes!!

Is there any other new features I should look at in version .508

Thanks.

Ruben
The one that does not ask, does not learn

Please Log in or Create an account to join the conversation.

1 year 2 days ago #18262 by screenking
Replied by screenking on topic Free SSL encryption for custom domains is here!
Hi, I've activated the SSL and it displays fine on my mobile but on a computer (Explorer, Chrome) it is still showing 'Unsecure Connection'

Thanks

Please Log in or Create an account to join the conversation.

1 year 1 day ago #18264 by ccruz
Hey screenking,

I checked on your site and can see you've enabled SSL for your domain with www prefix however your domain without www prefix remains unsecure. What you'll want to do is go into Domain Settings and add your domain without www prefix, once added, you can enable SSL on it as well. I would also recommend to enable "Redirect to Primary Domain" option in Domain Settings so that these two domains will be seen as one rather than two separate ones.

-Cris

Please Log in or Create an account to join the conversation.

1 year 22 hours ago #18266 by screenking
Replied by screenking on topic Free SSL encryption for custom domains is here!
Hello Cris,

Thanks for the great support... it's appreciated.

All seems to be working fine now.. :-)

Please Log in or Create an account to join the conversation.

11 months 1 week ago #18368 by RaymondoBoss
Replied by RaymondoBoss on topic Free SSL encryption for custom domains is here!
Hi Brenden is the beta still available? Richard is interested for the Stitch and Print site.
Ray

Please Log in or Create an account to join the conversation.

11 months 1 week ago #18371 by ccruz
Hi Ray,

This feature is part of 7.508 which went live a couple weeks ago. You can find both the release notes as well as our new SSL help article on our help site: help.deconetwork.com/hc

-Cris

Please Log in or Create an account to join the conversation.

Time to create page: 0.225 seconds
Powered by Kunena Forum