× Ask and contribute to general questions and how-to for DecoNetwork products.

SVG logo

5 months 1 week ago #20759 by DigiTees
Replied by DigiTees on topic SVG logo

Please Log in or Create an account to join the conversation.

5 months 1 day ago #20868 by DigiTees
Replied by DigiTees on topic SVG logo
Hi Greg,
Still can't get SVG logos to work in the header.
They look fine in the back end and broken in the front end.

teamgee.digitees.co.nz/
africantouch.digitees.co.nz/

Please Log in or Create an account to join the conversation.

5 months 8 hours ago #20877 by gregp
Replied by gregp on topic SVG logo
Back with our guys :)

cheers,
Greg

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago #20906 by DigiTees
Replied by DigiTees on topic SVG logo
Just letting you know I've had to change both to png files as they are live sites.

Please Log in or Create an account to join the conversation.

4 months 3 weeks ago #20909 by gregp
Replied by gregp on topic SVG logo
OK no problems.
I expect a fix to be pushed live tomorow :)
Cheers,
Greg

Please Log in or Create an account to join the conversation.

3 weeks 1 day ago #21573 by DigiTees
Replied by DigiTees on topic SVG logo
I can't seem to get my SVG logo crisp - it looks so blurry. Any ideas? www.digitees.co.nz  

Please Log in or Create an account to join the conversation.

5 days 8 hours ago #21630 by DigiTees
Replied by DigiTees on topic SVG logo
Should I put in a support ticket about this instead?

Please Log in or Create an account to join the conversation.

5 days 5 hours ago #21632 by ccruz
Replied by ccruz on topic SVG logo
Hey Niki, your logo seems to be set as a raster PNG not an SVG file. If you're running into issues feel free to submit a support ticket so we can look into your case more closely.

-Cris

Please Log in or Create an account to join the conversation.

5 days 4 hours ago #21633 by DigiTees
Replied by DigiTees on topic SVG logo
I may have set it back to png because the SVG was blurry but it's definitely an SVG now and still blurry.

Please Log in or Create an account to join the conversation.

5 days 4 hours ago #21634 by ccruz
Replied by ccruz on topic SVG logo
I see you submitted a ticket, we'll follow up with your that way so we can look into your config.

-Cris

Please Log in or Create an account to join the conversation.

Time to create page: 0.152 seconds
Powered by Kunena Forum