× Ask and contribute to general questions and how-to for DecoNetwork products.

8.004 Business Hub super slow to load

3 weeks 1 day ago #21348 by DigiTees
8.004 Business Hub super slow to load was created by DigiTees
Does anyone else find Business Hub super slow to load in 8.004?

I've had a ticket in about it but have been told it's normal and no-one else has reported it.

But it has definitely slowed dramatically, I spend ages waiting for the Loading button, or having to refresh and restart.

Anyone else?

Please Log in or Create an account to join the conversation.

3 weeks 22 hours ago #21349 by mbiadmin
Replied by mbiadmin on topic 8.004 Business Hub super slow to load
It definitely doesn't sound normal, though it may not be anything DN can control.

We were having similar issues with certain areas of the admin and business hub (even before 8.004) but, after some troubleshooting, we were able to determine that the password vault we were using (which was a browser add-on) got an update that started conflicting with DN for some reason. We are now in the habit of disabling the password vault when using DN and we are no longer experiencing the slow loading. When we exit DN we re-enable the add-on.

You might try disabling any browser add-ons one-by-one and then testing to see if the load speed increases to try to determine if one of your add-ons might be causing a conflict and slowing things down.

Please Log in or Create an account to join the conversation.

3 weeks 22 hours ago #21350 by DigiTees
Replied by DigiTees on topic 8.004 Business Hub super slow to load
Thank you for your reply. I'm not using any add-ons or extensions though. The only thing that has changed is the upgrade to 8.004.

Please Log in or Create an account to join the conversation.

3 weeks 16 hours ago #21351 by notjusttshirts1
Replied by notjusttshirts1 on topic 8.004 Business Hub super slow to load
I'm trying to mark 70 jobs as dispatched from one of my stores and its taking ages to complete, literally go and make and drink a cup of tea whilst its still spinning. Only noticed this happening today though.
The following user(s) said Thank You: DigiTees

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago #21354 by DigiTees
Replied by DigiTees on topic 8.004 Business Hub super slow to load
It's currently taking one minute and twenty seconds to load the Production screen, and that's with it reduced to showing only 10 items at a time.

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago #21355 by gregp
Replied by gregp on topic 8.004 Business Hub super slow to load
I can repeat your production page taking a long time to load , so I have t with my devs now :)

Cheers,
Greg

Please Log in or Create an account to join the conversation.

2 weeks 5 days ago #21356 by DigiTees
Replied by DigiTees on topic 8.004 Business Hub super slow to load
Thanks Greg!

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago #21358 by gregp
Replied by gregp on topic 8.004 Business Hub super slow to load
Should be all good now!!!

Greg

Please Log in or Create an account to join the conversation.

2 weeks 4 days ago #21361 by DigiTees
Replied by DigiTees on topic 8.004 Business Hub super slow to load
Phew yes it's all fixed, thank you.
The following user(s) said Thank You: gregp

Please Log in or Create an account to join the conversation.

Time to create page: 0.117 seconds
Powered by Kunena Forum