× Ask and contribute to general questions and how-to for DecoNetwork products.

Deco Speed is REALLY slow for me

2 weeks 3 days ago - 2 weeks 3 days ago #22064 by LazerWes
Deco Speed is REALLY slow for me was created by LazerWes
Can anyone share if they are experiencing very slow response times/large lags in completing tasks and navigating the deco menus?   We have only been using deco for about 3 months now but i swear i don't remember it being this slow when were were testing it out to see if we like it.  I am wondering if something with the last patch caused it to slow way down or are the deco servers not powerful enough to keep up with the demand.   Or is this an issue on my end.  I just upgraded our comcast account to a 190 mps download package and it doesn not seem to have gotten any better.  We run about 9 deco user accounts in our building simultatiously.  Average speed at each PC is about 90 mps download speed (our switch is limiting our output down from 180 down to 90 right now).   Our PC's are nothing special, hardware wise, but they aren't junk either.  Can anyone share if they are having the same problems and or if they know what i may be experiencing?   It literally takes us 5-10 seconds when we click on a link sometimes in deco  just to get to another screen.  Whenever i try to type an order number in the search field atop the any of the business hub screens it lags for like 5 to 10 seconds as i'm typing the digits in.   Please help, its become way to slow for us to run during our busy seasons coming up.

Please Log in or Create an account to join the conversation.

1 week 6 days ago #22065 by gregp
Replied by gregp on topic Deco Speed is REALLY slow for me
Hi Greg here,

We have recently been making quite a few improvements to increase speed, or at least thought we were.
Could u private message me your Fulfilment System URL and I can start logging what is happening. Should be a lot snappier than this!

Cheers
Greg

Please Log in or Create an account to join the conversation.

1 week 5 days ago #22067 by LazerWes
Replied by LazerWes on topic Deco Speed is REALLY slow for me
Message sent

Please Log in or Create an account to join the conversation.

Time to create page: 0.110 seconds
Powered by Kunena Forum