× Post a link to your DecoNetwork website for feedback and review from the community and other DecoNetwork site owners.

Website Down

3 years 1 week ago #12313 by inkrediblegraphics
Is anyone else experiencing there site being down right now?

This is the error i get. "Unable to find site with domain www.inkrediblegraphics.com "

Please Log in or Create an account to join the conversation.

3 years 1 week ago #12314 by BayshoreBrands

inkrediblegraphics wrote: Is anyone else experiencing there site being down right now?

This is the error i get. "Unable to find site with domain www.inkrediblegraphics.com "


All my sites are up. I also clicked on a few in the Deco showcase and they are up as well. Yours is down though...possibly a DNS issue?

Mark Holland
Bayshore Brands
www.bayshorebrands.com

Please Log in or Create an account to join the conversation.

3 years 1 week ago #12315 by inkrediblegraphics
I have not changed anything in my DNS settings. I will contact my host provider and see if they see anything on their end.

Please Log in or Create an account to join the conversation.

3 years 1 week ago #12316 by inkrediblegraphics
My DNS settings are correct. I check with host gator I have both A records pointing to 66.135.58.20. Yesterday the site was working and then out of nowhere it just wouldn't connect. Nothing was changed in between those times.

Please Log in or Create an account to join the conversation.

3 years 1 week ago #12317 by inkrediblegraphics
HostGator says everything is correct as far as the DNS and the name servers. So it has to be on this server that there is an issue 66.135.58.20. HostGator has verified that my DNS settings are pointing to 66.135.58.20. My site has been working just fine and now all of a sudden it is not.

Please Log in or Create an account to join the conversation.

3 years 1 week ago #12318 by brenden
Hi there,

We'll look into this for you ASAP.

Cheers,

Senior Product Manager
Wilcom - Sydney, Australia



Please Log in or Create an account to join the conversation.

3 years 1 week ago #12319 by brenden
Hi there,

Oddly your site was set to a trial and the trial expired. Not sure why? We've enabled it permanently so should no longer expire.

Cheers,

Senior Product Manager
Wilcom - Sydney, Australia



Please Log in or Create an account to join the conversation.

3 years 1 week ago #12320 by inkrediblegraphics
Thank you for fixing this in a timely matter.

Jason

Please Log in or Create an account to join the conversation.

Time to create page: 0.107 seconds
Powered by Kunena Forum